Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption for applications with custom certificates
Incident Report for Staffbase
Resolved
Together with our external provider, we’ve been able to mitigate the root cause and will now plan the next steps to resolve the issue together with our customers. For that, our Customer Care team will reach out to affected customers today with more detailed information.

If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted May 27, 2020 - 14:30 CEST
Update
While we're looking into finding the root cause and fixing it, we've switched applications with a custom certificate to a Let's Encrypt Certificate, in order to maintain the reachability. You should be able to reach your application again.
Posted May 25, 2020 - 17:44 CEST
Update
Unfortunately, the fix we've implemented did not work as intended. Our developers are working on this issue with highest priority.

We'll update you as soon as possible.
Posted May 25, 2020 - 17:17 CEST
Identified
The cause has been identified and we are about to implement a solution.
Posted May 25, 2020 - 17:01 CEST
Investigating
We are currently experiencing a service disruption for applications with custom certificates (SSL). Your app might be periodically slow or unresponsive and might show "Gateway Timeout".

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted May 25, 2020 - 16:43 CEST