Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Information: Google stops rollout of new Chrome version, possible impact on user sessions
Incident Report for Staffbase
Resolved
Google resumed the rollout of the Chrome update to version 79 and said they've fixed the issue.

Articles which explain the continued rollout can be found here:
English: https://www.engadget.com/2019/12/17/google-chrome-79-update-resumes
German: https://stadt-bremerhaven.de/chrome-fuer-android-verteilung-nach-schwerem-fehler-wieder-aufgenommen/

Should you still receive reports from users experiencing issues on Android devices you can contact us for assistance at support@staffbase.com. More possibilities to get in touch with us can be found on our contact page: https://staffbase.com/en/contact/
Posted Dec 18, 2019 - 17:52 CET
Monitoring
Google recently published a new Chrome update to version 79, which has caused issues on Android devices again according to several reports (please find the link attached). The rollout has since been stopped, but had already rolled out for 50% of the user base.

Articles which explain the issue can be found here:
English: https://www.ghacks.net/2019/12/16/google-stops-rollout-of-chrome-79-for-android/
German: https://stadt-bremerhaven.de/google-chrome-79-verteilung-wegen-problem-mit-apps-auf-webview-basis-gestoppt/

So far, we are not aware of any impact on the Staffbase app. However, there is a high possibility that some user’s sessions ended and they might have to log into the app again.

Should you receive reports from users experiencing issues on Android devices you can contact us for assistance at support@staffbase.com. More possibilities to get in touch with us can be found on our contact page: https://staffbase.com/en/contact/
Posted Dec 16, 2019 - 10:53 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Native App - Android).