Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] [German System / US System] - Reactions are misaligned due to custom font issue

Incident Report for Staffbase

Postmortem

Summary:
As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on November 5, 2025, between 08:00 CET and 13:00 CET.

What happened:
A recent update introduced an unintended side effect; custom fonts weren’t shown or misaligned and likes, comments, breadcrumbs to appear visually distorted in the app.

Impact:
During the incident period, users experienced distorted formatting issues. These visual and functional inconsistency affected the usability and appearance of the product.

Future improvements:
Immediate corrective action was taken, and a fix for the formatting issue has been successfully deployed.
Thank you for your understanding while we continue to improve the reliability and consistency of our platform. For further inquiries or assistance, please feel free to contact us at support@staffbase.com.

Posted Nov 05, 2025 - 17:32 CET

Resolved

The issue is resolved. We apologize for the inconvenience this has caused.

Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Nov 05, 2025 - 16:45 CET

Monitoring

We have resolved the issue and formatting should be back to normal. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Nov 05, 2025 - 12:46 CET

Investigating

We’re currently investigating an issue where custom fonts cause reactions (likes, comments, shares) to appear misaligned on the web.
Our team is working to identify the cause and will share updates as they become available.

We apologize for the interruption. In case you have any questions about this topic, please let us know at support@staffbase.com.
Posted Nov 05, 2025 - 09:07 CET
This incident affected: App, Intranet & Staffbase Email (Web Application (Americas) [SLA], Web Application (Europe) [SLA]).