Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2023 - 01:01 CEST
Scheduled
To continue offering you a stable service, on June 3rd, at 1 am CEST, we will perform a scheduled update of the databases of the Staffbase App and Intranet.
The affected components will be intermittently unavailable during that time.
All systems should be stable after the maintenance window is over.
In case of questions, you can reach out to support@staffbase.com. We will be happy to assist you.
Posted May 16, 2023 - 18:48 CEST
This scheduled maintenance affected: Employee App & Front Door Intranet (Germany) (Core API (Germany) [SLA], Media API (Germany) [SLA], SCIM API (Germany), Web Application (Germany) [SLA]), Employee App & Front Door Intranet (US) (Core API (US) [SLA], Media API (US) [SLA], SCIM API (US), Web Application (US) [SLA]), and Employee App & Front Door Intranet (Plugins) (Plugin: Calendar, Plugin: Chat, Plugin: Facebook Pages, Plugin: SAP Fiori, Plugin: Mealplan, Plugin: SAML, Plugin: Surveymonkey, Plugin: Forms, Plugin: Maps, Plugin: Event Registration, Plugins, Plugin: Quiz Calendar).