Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: analytics partly not counted
Incident Report for Staffbase
Resolved
The issue has been resolved. The display of analytics is now up-to-date again - there was a delay but no data was lost.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Jan 19, 2021 - 10:59 UTC
Investigating
We are currently experiencing a service disruption with our analytics feature on the German infrastructure. Visits and visitors are not counted, at the moment.

Our team is working to identify the root cause. We will post additional updates as soon as possible and apologize for the inconvenience.
If you have any questions you can reach out to our support team at support@staffbase.com
Posted Jan 19, 2021 - 10:20 UTC
This incident affected: Common Services (Plugins, Push Notifications...) (Common Features).