Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] [German and US System] Link tile widget visualization does not work properly
Incident Report for Staffbase
Resolved
The issue is resolved, and link tile widgets are properly displayed again. We apologize for the inconvenience this has caused.
If you are still experiencing any problems, please get in touch with us at support@staffbase.com. We’re happy to help!
Posted Dec 17, 2024 - 13:15 CET
Monitoring
We have implemented a fix to resolve the issue, and link tile widgets should properly display again. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Dec 17, 2024 - 10:46 CET
Identified
We have identified the root cause and will now take steps to fix the issue.
Posted Dec 17, 2024 - 10:15 CET
Investigating
Affected feature: App/Intranet

We have received reports that the link tile widget visualization might be displayed in an unexpected layout while the links itself work as expected.
This issue is affecting customers on both US and DE servers. Our teams are investigating the behavior and will work to resolve this as fast as we can. We will share more information soon.
You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.
We apologize for any inconvenience this may cause. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Dec 17, 2024 - 09:44 CET
This incident affected: Employee App & Front Door Intranet (Common Features).