Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[Email] - Alignment issues with Email Drafts
Incident Report for Staffbase
Resolved
The incident regarding Email Alignment issues has been resolved. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Mar 07, 2024 - 18:36 CET
Monitoring
We have deployed an update to resolve the issue, and alignment should be carried over into the sent draft again. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Mar 07, 2024 - 16:08 CET
Identified
Some customers reported experiencing issues with the alignment within email drafts not being carried over to the actual send.

Our developers have identified the root cause and are currently addressing this. They are in the process of implementing a solution to ensure that the alignment in the email designer will be accurately reflected in all sent emails.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Mar 07, 2024 - 09:48 CET
This incident affected: Employee Email (all regions) (Create Service (US) [SLA], Create Service (Germany) [SLA]).