Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Issue: Pages & Channels not visible in the admin panel
Incident Report for Staffbase
Resolved
The issue has been resolved and the visibility for the channels & pages in your admin area should be back to normal. We apologize for the inconvenience.

We apologize for the inconvenience. If you have any questions, please contact our support team at support@staffbase.com.
Posted Dec 05, 2019 - 20:07 CET
Identified
The cause has been identified and we are about to implement a solution.

Your data and pages / channels are not lost or gone as it's an issue with the visibility settings and the pages / channels are hidden. We're about to implement a solution which brings back the visibility of the menu items in the admin panel.

We apologize for the inconvenience. If you have any questions, please contact our support team at support@staffbase.com or call +49 371 91909090.
Posted Dec 05, 2019 - 16:29 CET
Investigating
We are currently experiencing an issue with pages and channels in the administration part of the application. channels and/or pages might not be visible right now in the /admin/ panel. The pages and channels should be visible in the menu and frontend.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience. If you have any questions, please contact our support team at support@staffbase.com or call +49 371 91909090.
Posted Dec 05, 2019 - 16:17 CET