Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Feature disruption: Video upload
Incident Report for Staffbase
Resolved
The issue has been resolved and all new uploads should work as intended.

Your Customer Care team is happy to help you with a workaround to fix old, broken videos. Feel free to send us a ticket to support@staffbase.com with the URL of the post containing the video.

We apologize for the inconvenience.
Posted Sep 28, 2019 - 20:05 CEST
Monitoring
The issue has been resolved and we are currently rolling out the fix to all applications. The fix will be live in 24 hours, latest.

Your Customer Care team is happy to help you with a workaround to fix broken videos. Feel free to send us a ticket to support@staffbase.com with the URL of the post containing the video.

We apologize for the inconvenience.
Posted Sep 27, 2019 - 11:46 CEST
Identified
We are currently experiencing a feature disruption for the German and International system for all videos uploaded on Tuesday, September 24. While using our video upload or the external video, embedding functionality, the media files will not be displayed on iOS or Android.

Our team is working to resolve the root cause and we are currently testing a fix, which will be released soon. Your Customer Care team is happy to help you with a workaround to fix broken videos. Feel free to send us a ticket to support@staffbase.com with the URL of the post containing the video.

Please feel free to reach out to us via support@staffbase.com if you need further guidance or have questions concerning this issue.

We apologize for the inconveniences and thank you for your patience.
Posted Sep 27, 2019 - 09:00 CEST
This incident affected: Employee App & Front Door Intranet (Germany) (Videos in Rich Content (Germany)) and Employee App & Front Door Intranet (Global / Common Services) (Native App - iOS, Native App - Android).