Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption - slow process of news publishing / delay of push notification
Incident Report for Staffbase
Resolved
This incident has been resolved. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Sep 17, 2021 - 15:53 CEST
Monitoring
We have implemented a fix and the performance is back to normal. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Sep 17, 2021 - 14:18 CEST
Identified
We have identified the root cause and a fix has been implemented. We see the first positive developments - the currently delayed pushes are now processed and the performance should be back to normal, soon.
Posted Sep 17, 2021 - 14:05 CEST
Investigating
We are experiencing a service disruption with our news publishing process as well as sending out push and email notifications.
Publishing posts and sending out notifications may be delayed.

Our developers are currently working on a solution as fast as possible. Further status updates will follow soon.

We want to apologize for the inconvenience. If you have any questions, please reach out to us via support @staffbase.com
Posted Sep 17, 2021 - 13:26 CEST
This incident affected: Infrastructure (Germany) (Core API (Germany)) and Notification Services (Push Notifications).