Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Aug 11, 2020 - 12:05 UTC
Identified
The cause has been identified and we have implemented a solution. All features should be working again.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 11, 2020 - 08:02 UTC
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.
Our team is working to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 11, 2020 - 05:36 UTC
This incident affected: Infrastructure (Germany) (Core API (Germany), Media API (Germany)) and Common Services (Plugins, Push Notifications...) (Plugins, Web App, Native App - iOS, Native App - Android).