Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: German Infrastructure
Incident Report for Staffbase
Resolved
We have been working closely with our provider to provide a fix. For the last hours, we have been back to a stable state and will now resolve the incident. However, we will keep monitoring the systems closely to react to potential issues which might occur. Thank you for your patience and apologies for the inconvenience.

As mentioned earlier, we have informed all affected customers with more details via email. If you have not received the email, please get in touch with our team.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Sep 14, 2021 - 16:59 CEST
Monitoring
Our provider has released a fix to resolve the issue which is already working for some time now. The applications should be fully reachable again.

We also informed all customers, hosted on the German system, about the incident and the post mortem process. If you have not received the email, please get in touch with our team and we will make sure to send it to you.

We will still continue to monitor the systems until we are sure the issue is fully resolved.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com
Posted Sep 13, 2021 - 15:44 CEST
Update
For a few hours we are now back to stable app performance, however, we still see some delays in sending push notifications which seem to be a related issue. Our developers are working with the highest priority to bring the overall performance back to a stable state.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 13, 2021 - 13:14 CEST
Identified
We are investigating reports, that applications on our German Infrastructure are loading slowly or facing performance issues. We will share more information as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 13, 2021 - 08:54 CEST
Monitoring
Our provider has released a fix to resolve the issue which is already working for some time now. The applications should be fully reachable again.

We will still continue to monitor the systems over the weekend until we are sure the issue is fully resolved.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 10, 2021 - 17:56 CEST
Investigating
Our hosting provider has found the cause of the service disruption and is working to put a fix in place.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 10, 2021 - 16:07 CEST
Identified
Some customers on the German system may be experiencing trouble in loading the application due to a partial outage on our hosters side.

We are in close contact with SysEleven to resolve the incident. We will share more information as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 10, 2021 - 15:36 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA]).