Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 05, 2019 - 18:24 UTC
Monitoring
The cause has been identified and we have implemented a solution. The performance should be back to normal by now. We are monitoring the implementation of the solution to quickly react on potential issues.

Please report any unusual behavior to support@staffbase.com and we will be happy to help you.
Posted Dec 05, 2019 - 10:31 UTC
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Dec 05, 2019 - 09:57 UTC
This incident affected: Infrastructure (Germany) (Core API (Germany), Media API (Germany)) and Common Services (Plugins, Push Notifications...) (Push Notifications, Mail Services).