The issue is resolved. We apologize for the inconvenience this has caused.
Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Sep 24, 2025 - 16:29 CEST
Monitoring
Email sending via the Email Classic WebApp has been re-enabled for the EU region. Sending from the WebApp should now work again as expected.
Please note: There is an automatic retry mechanism in place that will attempt to resend any emails that originally failed within the last 800 minutes. If an email was queued for sending more than 800 minutes ago, it will not be resent automatically and needs to be sent again.
We will continue to monitor the situation to ensure everything remains stable.
We have identified the cause of the issue preventing emails and test emails from being sent via the WebApp in Email Classic on the German system. Email sending is currently blocked due to a restriction from our external email provider. We’ve already reached out to their support and provided the necessary information. We’re now waiting for them to review our case and restore email sending.
We will continue to share updates as soon as we receive more information.
If you have any questions, please feel free to reach out to our support team at support@staffbase.com.
Posted Sep 24, 2025 - 10:24 CEST
Investigating
We have received reports that sending emails and test emails via the WebApp is currently not working for customers using Email Classic on the German system (prod/de). Our teams are investigating the behavior and will work to resolve this as quickly as possible. We will share more information soon.
You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title. We apologize for the inconvenience this may cause. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 23, 2025 - 15:54 CEST
This incident affected: Employee Email (Classic) (Web Application (Germany) [SLA]).