Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Encoding error within menu entries
Incident Report for Staffbase
Resolved
The issue has been resolved and the fix is live. We apologize for the inconvenience.
Posted Feb 08, 2019 - 13:06 CET
Identified
The cause has been identified and we are about to implement a solution.
Posted Feb 08, 2019 - 11:48 CET
Investigating
We are currently experiencing an encoding error within the Staffbase Apps. Some menu entries and the admin panel might show a wrong encoding for umlauts.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Feb 08, 2019 - 09:45 CET
This incident affected: Employee App & Front Door Intranet (Global / Common Services) (Native App - iOS, Native App - Android).