Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: Search feature
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.

If you have further questions or notice any unusual behavior, please get in touch with us via support@staffbase.com.
Posted Mar 26, 2021 - 12:50 CET
Monitoring
The root cause was identified and we have implemented a solution. The search performance should be back to normal.

We are closely monitoring the systems and will post additional updates as soon as possible. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Mar 26, 2021 - 11:34 CET
Update
We are continuing to investigate this issue.
Posted Mar 26, 2021 - 10:45 CET
Investigating
We are currently experiencing a service disruption with the search feature. Searching might not reveal results, at the moment.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Mar 26, 2021 - 10:32 CET
This incident affected: Common Services (Plugins, Push Notifications...) (Common Features).