Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.

If you have any questions, please contact our support team at support@staffbase.com and we’ll be happy to help you.
Posted May 19, 2020 - 16:40 CEST
Identified
The cause has been identified and we are about to implement a solution.
Posted May 19, 2020 - 15:41 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 15:30 CEST
Investigating
We are currently experiencing a service disruption with Single-Sign-On in our German datacenter. The app seems to send the wrong URN (urn:staffbase:int) instead of urn:staffbase:de. The login via SSO for your app might not work right now.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted May 19, 2020 - 15:27 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Native App - iOS, Native App - Android).