Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 10, 2020 - 15:17 UTC
Update
A solution has been implemented, uploads should be working again.

We will monitor the system closely. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Dec 03, 2020 - 13:35 UTC
Identified
We are experiencing slow and failing media uploads again - our developers are investigating this issue.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Dec 03, 2020 - 13:14 UTC
Monitoring
A solution has been implemented, uploads should be working again.

We will monitor the system closely. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Dec 02, 2020 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2020 - 15:00 UTC
Investigating
We are currently experiencing a service disruption in the German media center. Media uploads (images, videos, attachments) might not work at the moment.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Dec 02, 2020 - 14:20 UTC
This incident affected: Infrastructure (Germany) (Media API (Germany)).