Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Issues with Displaying Profile Fields in Search
Incident Report for Staffbase
Resolved
This incident has been resolved. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Jan 11, 2023 - 15:18 CET
Identified
We have found the cause of the issue and are now working to put a fix in place.
Posted Jan 11, 2023 - 11:37 CET
Investigating
Some customers may be experiencing issues with displaying profile fields in the search. When using the global search, user results might show more profile fields than usual. The order of profile fields might be different as well.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jan 11, 2023 - 10:32 CET
This incident affected: App & Intranet Services (Global / Common Services) (Common Features).