Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Feature disruption: blurry images on iOS 13
Incident Report for Staffbase
Resolved
The issue has been resolved and we're about to roll out the new version with the bugfix with our 4.1 November release. You can find more information to this topic in our latest release notes: https://support.staffbase.com/hc/en-us/articles/360009631459-4-1-November-2019

We apologize for the inconvenience.
Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Oct 28, 2019 - 14:35 CET
Identified
We are currently experiencing an issue on Apple devices with iOS 13+, which is causing images in the newsfeed and across the native app to appear blurry. The issue only affects the image preview - when the user enlarges an image it appears in the expected resolution.

We have identified the cause and our developers are preparing a fix. This fix will go live with the release of our app version 4.1. More details regarding the release will go out via email soon.

Rest assured, we are taking this issue very seriously and apologize for any inconvenience it has caused you and your users.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Oct 16, 2019 - 20:49 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Native App - iOS).