Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption - news showing wrong update date
Incident Report for Staffbase
Resolved
The incident is resolved. We were able to find and fix the cause of the changed edit times. In addition, our developers were able to restore the original times of the last edit for each post, so now all posts are showing the correct info, again.

We apologize for the inconvenience - please do not hesitate to contact us at support@staffbase.com if you have any questions.
Posted Feb 09, 2021 - 08:44 CET
Identified
Currently, we are experiencing an incident with falsely updated timestamps showing “last updated” information for posts in the Experience Studio. Our developers are working hard to find a solution as soon as possible.

The adjustment was done chronologically, so the general order in the channels should now be correct. We are simultaneously looking for a possibility to restore the original data.

We apologize for the inconvenience.
Posted Feb 08, 2021 - 11:16 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA]).