Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Technical difficulties with the German server
Incident Report for Staffbase
Postmortem

As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on February 1, 2024, between 9:52 CET and 15:27 CET.

What happened:

A gradual deterioration in system performance due to increasing activity and overall demand was noted. Adjustments to the available resources for prod/de1 were implemented to address the issue and led to a subsequent improvement.

Impact:

Users accessing prod/de1 instances reported notable delays in system responsiveness during the incident window.

Future improvements:

Immediate measures have been taken to address the issue and enhance system stability. Our team is proactively examining various backend elements and implementing updates and code improvements to enhance the overall efficiency of our infrastructure. Ongoing monitoring of our efforts ensures sustained improvements in response times.

Please contact us at support@staffbase.com if you have any further questions regarding this topic.

Posted Feb 23, 2024 - 10:45 CET

Resolved
The issue is resolved and all services are back to normal. We apologize for any inconvenience and appreciate your patience.

Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Feb 01, 2024 - 15:27 CET
Monitoring
We are pleased to inform you that our teams have made substantial progress in enhancing the performance of the server. As a result, we anticipate that customers should now be able to use their apps without encountering issues.

We will continue to closely monitor the situation to ensure sustained improvements and will provide you with further updates as soon as possible.
Posted Feb 01, 2024 - 11:54 CET
Investigating
Our German server is currently experiencing some technical difficulties, resulting in performance issues for some users. This situation may lead to slower loading times for certain apps.

Our dedicated team is proactively addressing these challenges to rectify the issues and restore optimal performance across the server. We recognize the potential impact on users, and we sincerely apologize for any inconvenience caused.

If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Feb 01, 2024 - 09:52 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA]).