Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Sep 05, 2019 - 12:46 CEST
Monitoring
A solution has been implemented and we are monitoring the issue. Everything should be back to normal for your application.

We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Sep 05, 2019 - 09:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 09:08 CEST
Identified
The cause has been identified and we are about to implement a solution.
Posted Sep 05, 2019 - 08:55 CEST
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Sep 05, 2019 - 08:37 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA], Media API (Germany) [SLA]).