Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. The Media System is back up and fully operational.

Please refresh/restart your browser if the problem still persists.

We apologize for the inconvenience. Feel free to contact support@staffbase.com for any follow-up questions.
Posted Jul 05, 2018 - 17:09 CEST
Update
The Core API (Germany) is back up. We are currently implementing the hotfix for the uploads.
Posted Jul 05, 2018 - 15:28 CEST
Update
The cause has been identified and we are about to implement a solution. We have had problems with some media files and will therefore restrict the upload of some formats. We will keep you updated.
Posted Jul 05, 2018 - 15:06 CEST
Identified
We are currently experiencing very high load on the German Backend and are currently working full speed on a quickfix. For that we currently disabled all media servers. Only already cached pictures and videos will load, uploads will fail.
Posted Jul 05, 2018 - 14:31 CEST
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Jul 05, 2018 - 14:15 CEST
This incident affected: Employee App & Front Door Intranet (Germany) (Core API (Germany) [SLA], Media API (Germany) [SLA]).