This incident has been resolved. We are sorry for the trouble this has caused. Please get in touch with us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Dec 05, 2025 - 10:39 CET
Monitoring
Cloudflare has implemented a fix for the issue that caused our platform and ticketing system to become unavailable. All services should now be operational again.
We continue to monitor the performance.
Posted Dec 05, 2025 - 10:26 CET
Investigating
Affected feature: App/Intranet/Email and Ticket System
We are currently investigating an outage affecting both our platforms and our ticketing system. The issue appears to be related to a Cloudflare service error, which is causing interruptions in access and functionality.
Our team is actively monitoring the situation and working with Cloudflare to identify the root cause and restore full service as quickly as possible. For more details on the Cloudflare incident, please refer to: https://www.cloudflarestatus.com/history
We apologize for the inconvenience.
Posted Dec 05, 2025 - 10:09 CET
This incident affected: Communications Control (former dirico platform) (Communications Control API [SLA], Communications Control Web Application [SLA], Communications Control Login [SLA]), App, Intranet & Staffbase Email (Core API (Americas) [SLA], Media API (Americas) [SLA], Web Application (Americas) [SLA], Core API (Europe) [SLA], Media API (Europe) [SLA], Web Application (Europe) [SLA], Core API (Asia/Pacific) [SLA], Media API (Asia/Pacific) [SLA], Web Application (Asia/Pacific) [SLA], Staffbase Email API, Staffbase Email Tracking Service, Common Features, Native App - iOS, Native App - Android, Test Application / Stage Environment), and Employee Email (Classic) (Web Application (US) [SLA], Create Service (US) [SLA], Client Integrations (US) [SLA], Web Application (Germany) [SLA], Create Service (Germany) [SLA]).