Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Partial service disruption: Android applications stuck in loading mode
Incident Report for Staffbase
Resolved
We are happy to inform you that the difficulties with opening the app on some Android devices have been fixed. 🎉

Through our tests with different devices and app versions and other independent sources, we can confirm that the app is now fully functional again on all Android devices.

After our developers identified the new Chrome update to version 75 as the cause of the difficulties and got in touch with Google, Google has now run another update in the background to fix this version. Every Android user already has this latest version and you don't need to update the app or Google Chrome.

In single cases, you might still experience the issue but you can make your app work again as usual by once closing it completely so that it's no longer running in the background and then reopening the app. To do this, follow these steps (please note that this may vary slightly depending on the type of device):

1. Open the task manager. Depending on the device, by tapping on the three dashes or the square in the lower bar.
2. Close the app. Depending on the device, by tapping on "X" or "Close all".
3. Open the app as usual and log in.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jun 27, 2019 - 17:19 CEST
Identified
We have identified an issue which might sporadically interrupt loading your Staffbase App on Android devices.

Background: Google has rolled out a new version of Chrome on Android devices and it's very likely that it's related to the behavior. Google Chrome (even though it might not be installed on your phone) is used within the app, which makes it necessary for loading. The behavior only occurs with this latest version of Chrome and seems to affect other apps as well.

Our developers are working on a solution and are already in contact with Google to restore the app's functionality as quickly as possible.

In the meantime, we've prepared workarounds to help you and your users still get into the app. Feel free to contact our staff via support@staffbase.com and we'll send you everything you need (in German and English).

We apologize for the inconvenience. We will keep you updated on this topic.
Posted Jun 20, 2019 - 17:18 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Native App - Android).