Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
Our provider SysEleven just informed us, that their services are back online. Media uploads and accessing media files might be slower than usual, however, this will normalize in the next minutes.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Dec 10, 2020 - 15:04 UTC
Update
Notifications and the plugins should be working again, however, we are still facing issues with the media API.
Posted Dec 10, 2020 - 14:33 UTC
Identified
Unfortunately, due to an outage at our hosting provider SysEleven (https://www.syseleven-status.net/), the performance of the app can be unstable at the moment.

Our team is investigating the root cause together with our provider with the highest priority and will try to find a solution as soon as possible.

We apologize for the inconvenience.
Posted Dec 10, 2020 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 13:22 UTC
Investigating
We are currently experiencing a service disruption in the German media center. Mediafiles (images, videos, attachments) might load slow or not at all at the moment.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Dec 10, 2020 - 13:19 UTC
This incident affected: Infrastructure (Germany) (Media API (Germany)), Notification Services (Push Notifications), and Common Services (Plugins, Push Notifications...) (Common Features).