Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: Single-Sign-On via ADFS
Incident Report for Staffbase
Resolved
A solution has been implemented. Single Sign-On via ADFS is working normally again.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 13, 2020 - 21:34 CEST
Identified
We are currently experiencing a service disruption with the Single-Sign-On via ADFS. Our team is already releasing a fix for this issue which should be live in the next hour. Logging into the application via SSO (only ADFS) might not work for your application until the fix is live.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support via support@staffbase.com.
Posted Aug 13, 2020 - 20:06 CEST
This incident affected: Employee App & Front Door Intranet (Global / Common Services) (Common Features, Native App - iOS, Native App - Android).