Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter (Search API)
Incident Report for Staffbase
Resolved
The issue has been resolved and all the users should appear in the search again. We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 11, 2019 - 14:12 CEST
Identified
The cause has been identified and we are about to implement a solution. We will keep you posted.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 11, 2019 - 11:29 CEST
Investigating
We are currently experiencing a service disruption for our API in our German Datacenter. You might not get any results from searches in the employee directory, admin panel as well as directly via the API.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help.
Posted Jul 11, 2019 - 09:44 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA]).