Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - False displayed Line brakes in News Editor
Incident Report for Staffbase
Resolved
The issue is resolved. We apologize for the inconvenience this has caused.
Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Jul 26, 2024 - 10:31 CEST
Monitoring
We have implemented a fix for the problem and the news editor is working as intended again. If blank lines, which are not intended, have been created during the incident, you can remove them in the editor.

We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Jul 25, 2024 - 16:53 CEST
Investigating
Affected feature: News Articles, German and US System

Some editors may be experiencing duplicated and incorrectly displayed line breaks in news.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jul 25, 2024 - 12:31 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Common Features).