Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

App/Intranet/ German System/US System/AU System - Calendar Plugin not loading

Incident Report for Staffbase

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 22:41 CET

Monitoring

A fix has been implemented and we're monitoring the results. Calendars should now be available again.
Posted Feb 23, 2026 - 20:26 CET

Investigating

Affected feature: Calendar Plugin

Some customers may be experiencing an error with the calendar plugin not loading with a 401 error.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Feb 23, 2026 - 17:55 CET