Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption: Search function (German datacenter)
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.

If you have further questions or notice any unusual behavior, please get in touch with us via support@staffbase.com.
Posted Mar 18, 2021 - 16:54 UTC
Monitoring
A solution has been implemented and we are monitoring the systems. The search should be back to normal.

If you have further questions or notice any unusual behavior, please get in touch with us via support@staffbase.com.
Posted Mar 18, 2021 - 14:07 UTC
Investigating
We are currently experiencing a service disruption in the German datacenter for our search endpoints. Searching might not reveal results currently.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Mar 18, 2021 - 13:52 UTC
This incident affected: Common Services (Plugins, Push Notifications...) (Web App).