Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] [German System] - Indexing does not work properly
Incident Report for Staffbase
Postmortem

As our investigation into the incident is complete, we would like to provide you with more detailed information about the incident that occurred on January 23, between 3:33 PM (CET) and 4:33 PM (CET).

Summary

On January 23, between 3:33 PM (CET) and 4:33 PM (CET), users encountered difficulties with the search function, which also affected related features such as the employee directory, @-mentions, and post statistics. The issue was identified and resolved after the full synchronization of user collections was completed.

What happened

Due to an update that was implemented, the search indexing process failed. The issue was resolved by reversing the update and completing the full synchronization.

Impact

During the mentioned period, all users on the German server experienced difficulties accessing the employee directory and using @-mentions, while the administrators encountered issues using the post statistics.

Future improvements

We will implement additional checks to ensure all functionalities remain stable during system adjustments, and we will continue improving our processes to prevent such occurrences.

Thank you for your patience and understanding while we work to improve our services and prevent future incidents. If you have any questions or concerns, please do not hesitate to reach out to our customer support team at support@staffbase.com.

Posted Feb 03, 2025 - 10:37 CET

Resolved
We have released an update to resolve the issue, ensuring that the indexing and related features, such as the employee directory, @-mentions, and post statistics, are operational again.
We apologize for the inconvenience this has caused. If you continue to experience difficulties, please contact us at support@staffbase.com. We are here to assist you.
Posted Jan 23, 2025 - 16:33 CET
Investigating
Some features, related to our indexing, like the employee directory, @-mentions, and post statistics aren't working properly.

Some users may experience issues with the employee directory and @-mentions. Administrators may also have issues adding users to the visibility settings and displaying post statistics. On the German server, these features are currently unavailable. On the US system, the names (first and last) are not being displayed.

Our teams are actively investigating the issue and will work to resolve it as quickly as possible. We will provide further information as soon as it becomes available.

To determine the system hosting your application, please navigate to Studio > Settings > API Access and locate the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support team at support@staffbase.com.
Posted Jan 23, 2025 - 15:33 CET
This incident affected: Employee App & Front Door Intranet (Common Features).