Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption for media uploads in the German and US datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved.

We apologize for the inconvenience. If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Dec 11, 2019 - 19:12 CET
Monitoring
A solution has been implemented and the update should be live for all applications within the next 30 minutes.

We will keep you posted on the status.
Posted Dec 11, 2019 - 19:00 CET
Update
We are about to roll out a new version (4.1.603) for your application including the bugfix in a few minutes.

We will keep you posted on the status.
Posted Dec 11, 2019 - 16:56 CET
Identified
The cause has been identified and we are about to implement a solution. We will keep you posted on the status.
Posted Dec 11, 2019 - 15:56 CET
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 14:13 CET
Investigating
We are currently experiencing a service disruption in the German datacenter. Picture uploads might not work at all or might take longer than usual to upload.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Dec 11, 2019 - 14:07 CET
This incident affected: Employee App & Front Door Intranet (Germany) (Media API (Germany) [SLA]) and Employee App & Front Door Intranet (US) (Media API (US) [SLA]).