Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Forms and Custom Plugins not loading
Incident Report for Staffbase
Postmortem

Now that our investigation of the incident is complete, we would like to share more detailed information on what happened.

The summary from August, 23:

Some customers experienced trouble with plugins not loading on their App/Intranet. Within 2 hours, the issue has been resolved.

What happened:

Users saw a blank white page and an error message instructing them to contact support. The issue affected all plugins in the first level of the menu, but others were not impacted. A recent update unintentionally caused the problem with loading plugins in certain areas of the app. We rolled back the change and deployed a fix.

Impact:

All customers, who implemented Staffbase Plugin or a Customer Plugin as an item in the first level of the menu.

Future Improvements
We’ll improve testing and error handling to ensure this doesn’t happen again.
Please contact us at support@staffbase.com  if you have any further questions regarding this topic.

Posted Nov 22, 2024 - 16:25 CET

Resolved
This incident has been resolved, and all plugins are working as expected. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Aug 23, 2024 - 08:38 CEST
Investigating
Affected Product: App/Intranet

Some customers may be experiencing trouble with forms and custom plugs not loading on their App/Intranet.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Aug 23, 2024 - 06:10 CEST
This incident affected: Employee App & Front Door Intranet (Common Features).