Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Upload and loading issues
Incident Report for Staffbase
Resolved
The issue is fully resolved. We apologize for the inconvenience this has caused.
Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Jul 24, 2024 - 13:04 CEST
Monitoring
We corrected the behavior and all systems are back to full availability. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Jul 23, 2024 - 15:27 CEST
Investigating
Affected Product: App/Intranet (German System)

Some customers may be experiencing trouble with notifications and uploading/saving/loading the App/Intranet.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jul 23, 2024 - 13:43 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Core API Protect (Germany) [SLA]).