Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

New Versatile Newsfeed active for all applications
Incident Report for Staffbase
Resolved
The issue has been fully resolved. We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help. You can also contact us if you want to get the new newsfeed activated.
Posted Jul 31, 2019 - 17:21 CEST
Monitoring
A solution has been implemented and we are monitoring the issue. Everything should be back to normal for your application.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help. You can also contact us if you want to get the new newsfeed activated.
Posted Jul 30, 2019 - 10:27 CEST
Identified
We are currently experiencing an issue which already displays the New Versatile Newsfeed for all applications. We are aware of this issue and have already prepared a fix, which will be live in two hours, at the latest. This fix reverts the New Versatile Newsfeed to the old one.

The impact you might experience is a new and unusual look for your start page and/or newsfeeds (channels, newspages). Learn more about the new newsfeed in our 4.0 release notes: https://support.staffbase.com/hc/en-us/articles/360030652211-4-0-July-2019

We apologize for the inconvenience.

Feel free to reach out to us via support@staffbase.com if you need any assistance or help. You can also contact us if you want to keep the new newsfeed.
Posted Jul 30, 2019 - 09:31 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Native App - iOS, Native App - Android).