Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Outage on German system
Incident Report for Staffbase
Postmortem

Summary
As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on April 16, 2024, between 7:10 CET and 7:30 CET.

What happened:
A gradual deterioration in system performance due to increasing activity and overall demand was noted. Adjustments to the available resources for prod/de were implemented to address the issue and led to a subsequent improvement.

Impact:
During the incident period, users experienced delays in system responsiveness, with some unable to access the apps on the prod/de platform momentarily.

Future Improvements:
Immediate measures have been taken to address the issue and enhance system stability. Our team is proactively examining various backend elements and implementing updates and code improvements to enhance the overall efficiency of our infrastructure. Ongoing monitoring of our efforts ensures sustained improvements in response times.

For further inquiries or assistance, please feel free to contact us at support@staffbase.com.

Posted Apr 16, 2024 - 13:29 CEST

Resolved
The issue is resolved. We apologize for the inconvenience this has caused. Please get in touch with us at support@staffbase.com in case you're still having any problems. We’re happy to help!
Posted Apr 16, 2024 - 09:22 CEST
Monitoring
We had a major outage on the German system between 7:10 a.m. and 7:45 a.m due to a unfortunate misconfiguration. This is fixed and we are currently monitoring.
Posted Apr 16, 2024 - 08:13 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Web Application (Germany) [SLA]).