Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Embedding a Form with the Plugin Widget on a page not working
Incident Report for Staffbase
Resolved
This incident has been resolved and embedding Forms with the Plugin Widget is working again. We are sorry for the trouble this may has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Jul 02, 2024 - 13:17 CEST
Update
We have identified the root cause of the issue and are currently working on implementing a solution to resolve it.
Posted Jul 02, 2024 - 11:35 CEST
Investigating
Affected feature: Embedding Forms with the Plugin Widget

Customers are experiencing that embedding a form on a page with the plugin widget doesn't work and an error message is displayed instead. It is still possible to access forms directly or linking to them instead of embedding.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jul 02, 2024 - 11:18 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Common Features).