Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Renaming menu items is not displayed/updated to the app
Incident Report for Staffbase
Resolved
This incident has been resolved. If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Mar 10, 2020 - 16:19 CET
Update
We implemented an update for this behavior. Name changes should be working again - please note, that you will have to make e new update to the item for the change to take place. Former updates won't be shown.

We are still on it to fix the behavior of icon changes not being registered and keep you updated about this topic.
Posted Mar 10, 2020 - 10:15 CET
Monitoring
A fix has been implemented and we are monitoring the results. If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Mar 10, 2020 - 08:35 CET
Investigating
Currently, we are seeing a behavior that prevents changes to the naming of menu items from being applied to the app navigation.
As a workaround in rather urgent cases, we recommend that you recreate the corresponding element and copy the content. Our team is investigating and we will keep you updated.
Posted Mar 09, 2020 - 16:38 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Common Features).