Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Search and related features partially not available
Incident Report for Staffbase
Postmortem

As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred between January 17 at 15:30 am CET and January 18 at 10:00 am CET.

What happened:
During an update of our search engine a faulty indexing was triggered that resulted in an incorrect index scheme. Because of that, the search was no longer working correctly since no results were found with the wrong scheme. Retriggering a new indexing with the correct index scheme led to search results and files in the file manager showing up again.

Impact: Between January 17 at 15:30 am CET and January 18 at 10:00 am CET, no search results beside of users were displayed and the file manager didn’t display any files.

Future improvements:
To avoid future incidents, we added additional checks to our updates of the search engine to prevent faulty indexing.
Thank you for your patience and understanding while we work to improve our services and prevent future incidents. If you have any questions or concerns, please do not hesitate to reach out to our customer support team at support@staffbase.com.

Posted Jan 24, 2024 - 16:59 CET

Resolved
The issue is resolved, and the search functions normally again. We apologize for the inconvenience this has caused. Please get in touch with us at support@staffbase.com in case you’re still having any problems. We’re happy to help!
Posted Jan 18, 2024 - 10:06 CET
Identified
Affected feature: Search

We have found the cause for the search and related features not being available partially and are now working to put a fix in place.

For the fix to go live on all customer apps, an internal update is required and will be performed overnight in CET.

As soon as the fix has gone live on all customer apps, we will inform you again via this status page.
Posted Jan 17, 2024 - 17:51 CET
Investigating
Affected feature: Search

Some customers may be experiencing issues with our global search and search related features.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Jan 17, 2024 - 16:05 CET
This incident affected: Employee App & Front Door Intranet (all regions) (Common Features).