Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Service disruption in the German datacenter
Incident Report for Staffbase
Resolved
Our monitoring has been finished and the issue has been resolved. We apologize for the inconvenience caused by this incident.

Please feel free to reach out to us via support@staffbase.com if you need further guidance or have questions concerning this issue. We apologize for the inconvenience and thank you for your patience.
Posted May 01, 2019 - 10:43 CEST
Monitoring
A solution has been implemented and we are monitoring the systems. Your app should be reachable again but may be slower than usual, media files (PDF, attachments etc.) could be unreachable at the moment.

We will keep you posted.
Posted Apr 30, 2019 - 18:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2019 - 18:21 CEST
Identified
Our external hosting provider (1&1 IONIS) has identified issues within its storage system.

We will keep you posted.
Posted Apr 30, 2019 - 18:12 CEST
Investigating
We are currently experiencing a service disruption in the German datacenter. Your app might be periodically slow or unresponsive.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted Apr 30, 2019 - 17:46 CEST
This incident affected: Employee App & Front Door Intranet (all regions) (Core API (Germany) [SLA]).