Welcome to Staffbase Status

We are continuously monitor outages, slowdowns, or other issues. Should there be any interruptions in service, we'll provide status updates here.

The Calendar plugin is not displaying existing events
Incident Report for Staffbase
Resolved
This incident has been resolved. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Sep 16, 2021 - 13:11 CEST
Update
We have implemented a fix and are monitoring the results now. We will continue to monitor the systems until we are sure the issue is fully resolved.
We apologize for the interruption. In case you have any questions about this topic, please let us know at support@staffbase.com.
Posted Sep 16, 2021 - 09:00 CEST
Monitoring
We have implemented a fix and are monitoring the results now. We will continue to monitor the systems until we are sure the issue is fully resolved.
Posted Sep 16, 2021 - 08:59 CEST
Investigating
Our teams are currently investigating a display error in the calendar plugin. We will keep you updated on the progress as we learn more.

We apologize for the interruption. In case you have any questions about this topic, please let us know at support@staffbase.com.
Posted Sep 15, 2021 - 21:01 CEST
This incident affected: Plugins (Plugin: Calendar) and Common Services (Plugins, Push Notifications...) (Web App, Native App - iOS, Native App - Android).