Service disruption on older MS Edge browsers
Incident Report for Staffbase
Resolved
The issue has been resolved and the fix has been rolled out to all applications today in the morning. We’ve successfully monitored the affected issues and can confirm that the App will now also work again on older Edge versions.
We apologize for the inconvenience.

If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Jun 18, 2020 - 08:57 UTC
Investigating
We are currently experiencing a disruption of the app on older versions of the Microsoft Edge Browser. Several functionalities such as posting news and saving pages are not working. Our developers are looking into this issue with a high priority and are working on a solution.

This behavior only occurs on Edge versions that are based on Microsofts own web engine. Switching to the up-to-date webkit based version of Edge (and any other browser such as Chrome or Internet Explorer) should return the app to full functionality. We would like to apologize for any inconvenience caused and will keep you updated on this topic.

If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Jun 17, 2020 - 14:25 UTC
This incident affected: Common Services (Plugins, Push Notifications...) (Web App).