Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Issues with Sharepoint Integration on the German System
Incident Report for Staffbase
Resolved
Our teams have identified that internal updates related to the SharePoint services took longer than expected. While the updates were running the SharePoint integration on the German system was unusable. We are pleased to inform you that all updates were successfully completed, and the complete SharePoint Integration is now running as intended. We are currently investigating the root cause to ensure that similar issues will not occur in the future. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Jan 20, 2023 - 10:58 CET
Identified
We have identified the root cause and will now take steps to fix the issue.
Posted Jan 19, 2023 - 16:14 CET
Investigating
Our teams are currently investigating issues with our Sharepoint integration on the German system. We will keep you updated on the progress as we learn more.

We apologize for the interruption. In case you have any questions about this topic, please let us know at support@staffbase.com.
Posted Jan 19, 2023 - 10:04 CET
This incident affected: App & Intranet (Plugins) (Plugins).