Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Partially lost data for Video Insight Analytics on Prod/US
Incident Report for Staffbase
Postmortem

Summary

Between October 17 and October 28 1:30 p.m. CET, the Media Insights functionality on the US server experienced disruptions. During this time, data was saved incomplete.

What Happened

A storage issue caused one of our systems on the US server to become unstable, leading to disruptions. To resolve the issue, the storage capacity was increased, restoring normal service.

Impact

From October 17 to October 28, 2024, Media Insights data on the US server was incomplete or unavailable, which may have impacted reporting of media usage statistics for the given timeframe.

Future Improvements

We will implement additional checks for the operation of the affected service component and optimize the subsequent alerting to ensure that no more outages will occur due to potential misconfigurations. Thank you for your patience and understanding while we work to improve our services and prevent future incidents. If you have any questions or concerns, please do not hesitate to reach out to our customer support team at support@staffbase.com

Posted Nov 25, 2024 - 17:22 CET

Resolved
Affected feature: Video Insight Analytics

From October 17 to today (October 28) at 1:30 p.m. CET, data for Video Insight Analytics on Prod/US was partially not recorded. As a result, analytics data for this period is incomplete and cannot be recovered.

Our development team has fixed the issue, and since 1:30 p.m. CET today, all Video Insight Analytics data is accurate again.

To check which system your application is hosted on, go to Studio > Settings > API Access and review the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this matter, please contact our support team at support@staffbase.com.
Posted Oct 28, 2024 - 15:42 CET
This incident affected: Employee App & Front Door Intranet (Media API (US) [SLA]).