Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

[App/Intranet] - Customers with apps on prod/de1 may experience issues with accessing their apps
Incident Report for Staffbase
Postmortem

Summary
As our investigation of the incident is complete, we would like to provide you with more detailed information about the incident that occurred on September 19, 2024, between 13:40 CEST and 14:10 CEST.

What happened:
During a migration, all DNS entries for prod/de1 were accidentally deleted but restored within 10 minutes.

Impact:
During the incident period, users encountered an error message stating that the page was not accessible. Due to DNS caching on the client side, some users may have experienced issues for up to 30 minutes.

Future Improvements:
We know how important it is for you that the platform is accessible at all times. Ensuring reliable performance therefore is our highest priority. We will focus on improving our internal review processes and do our best to avoid such incidents in the future.
For further inquiries or assistance, please feel free to contact us at support@staffbase.com.

Posted Sep 26, 2024 - 13:39 CEST

Resolved
This incident has been resolved and all apps are available again. We are sorry for the trouble this has caused.

Please contact us at support@staffbase.com should you experience any further issues. We’re happy to help!
Posted Sep 19, 2024 - 14:22 CEST
Investigating
Affected feature: App/Intranet

Customers with an app hosted on prod/de1 may be experiencing issues while accessing their apps.

Our teams are investigating and will work to resolve this as fast as we can. We will share more information soon.

You can see on which system your application is hosted by going to the Studio > Settings > API Access and checking the tag next to the title.

We apologize for the inconvenience. If you have any questions regarding this topic, please reach out to our support at support@staffbase.com.
Posted Sep 19, 2024 - 14:02 CEST
This incident affected: Employee App & Front Door Intranet (Core API Protect (Germany) [SLA]).