Service disruption in the US datacenter
Incident Report for Staffbase
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted about 1 year ago. Apr 24, 2018 - 15:25 UTC
Identified
The cause has been identified and we are about to implement a solution.
Posted about 1 year ago. Apr 24, 2018 - 13:06 UTC
Investigating
We are currently experiencing a partial outage in our US datacenter. Availability of apps might be decreased.

Our team is working to identify the root cause. We will post additional updates as soon as possible.
Posted about 1 year ago. Apr 24, 2018 - 12:59 UTC