Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Feature disruption in the German datacenter: Notifications
Incident Report for Staffbase
Resolved
The issue has been resolved and the notifications have been sent out. We apologize for the inconvenience.

If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Feb 06, 2020 - 13:40 CET
Monitoring
The cause has been identified we have implemented a solution. All existing notifications are queued up now and will be delivered.

We apologize for the inconvenience. If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Feb 06, 2020 - 11:19 CET
Investigating
We are currently experiencing a feature disruption in the German datacenter, it seems like push and mail notifications for new posts are not being sent out currently.

Our team is working to identify the root cause. We will post additional updates as soon as possible.

If you have any questions, please contact our support team at support@staffbase.com and we will be happy to help you.
Posted Feb 06, 2020 - 10:29 CET