Welcome to Staffbase Status

We continuously monitor outages, slowdowns, and other issues. Should there be any interruptions in service, we'll provide status updates here.

Feature disruption: "&" character not displayed correctly
Incident Report for Staffbase
Resolved
The rollback of our deployment has started and the issue should be gone within the next hour.

If you have any questions, please contact our support team at support@staffbase.com and we’ll be happy to help you.
Posted Apr 14, 2020 - 17:34 CEST
Identified
With our latest web release (4.3), we encountered an issue that doesn’t show the “&” character correctly anymore and displays an encoded version (“&“). Our developers are already aware of this and we’re about to implement a solution.

We’ll inform you about updates here. If you have any questions, please contact our support team at support@staffbase.com and we’ll be happy to help you.
Posted Apr 14, 2020 - 16:52 CEST